見事に砕け散った -_-

ruby on railsのお勉強を始めて1日。
まずはとにもかくにもインストールだ。
適当にやって動かしてみるもののうまくいかない -_-
結局、格闘の末sqlite3というののライブラリが足りなかった模様。
再チャレンジ・・・
今度はgemとかrubyとかいろいろバージョンが低いのか警告が。
・・・いろいろやってサーバーを動かすところまで着ました。
・・・う。ご。か。な。い -_-
うん、わけのわからないものを触るときはまずオリジナリティを加えずに先人の言うままにやってみよう -_-
Category: 日記 Tag: 日記

コメント

コメントの投稿

トラックバック